Invalid TLS certificates in secondary site
Timeline · 1 update
- resolved Oct 02, 2026, 08:06 AM UTC
Between 2026-10-01 ~14:00 and 2026-10-02 09:00 (CEST), a subset of servers in our secondary site were serving an incomplete TLS certificate chain for ongoingsystems.se, causing certificate validation failures for some clients. This issue only affected integrations that connected directly to servers in our secondary site, which is an uncommon setup. Integrations using api.ongoingsystems.se, the recommended subdomain for integrations, were not affected and continued to present a valid certificate chain throughout the incident. We are reviewing our certificate renewal process to prevent this from happening again.