Linode incident
Service Issue - Linode Kubernetes Engine Enterprise (LKE-E)- IAD2 (Washington)
Linode experienced a minor incident on August 13, 2026 affecting US-IAD (Washington) Linode Kubernetes Engine, lasting 2h 11m. The incident has been resolved; the full update timeline is below.
Affected components
Update timeline
- investigating Aug 13, 2026, 09:13 PM UTC
Our team is investigating an issue affecting creation of Linode Kubernetes Engine (LKE) clusters in the IAD2 - Washington data center. This is a continuation of the issue reported earlier. We will share additional updates as we have more information.
- monitoring Aug 13, 2026, 11:02 PM UTC
A fix has been implemented and we are monitoring the results.
- resolved Aug 13, 2026, 11:24 PM UTC
This incident has been resolved.
- postmortem Aug 18, 2026, 08:32 PM UTC
Between 17:25 UTC and 22:50 UTC on August 13, 2026, Linode Kubernetes Engine Enterprise \(LKE-E\) customers attempting to deploy G7 dedicated Linode instances in our Washington \(IAD2\) data center, received 403 provisioning error messages. Active workloads and running instances were not affected by this issue. Our investigation revealed that while total physical hardware capacity in IAD2 was sufficient, the provisioning request triggered an entitlement check failure due to an initial soft host-allocation threshold. Akamai resolved the issue by increasing the Linode-per-host limit from 5 to 20 in IAD2. Full deployment capabilities were restored and stabilized at 22:50 UTC. To prevent recurrence moving forward, we will implement dedicated alerting for entitlement and capacity issues, directly linked to response runbooks for rapid remediation. Additionally, we are building a centralized capacity overview dashboard to proactively track regional headroom. This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.